Python

Язык программирования Python

Язык Python является скрипотвым языком высокого уровня


Библиотека КОМПАС-Макро

Библиотека КОМПАС-Макро позволяет создавать пользовательские приложения в среде Python.


Что нового?

Библиотека КОМПАС-Макро предоставляет новую среду разработки


.topic 124
Кнопка позволяет создать новый макрос в среде Python.

.topic 102
Кнопка позволяет закрыть диалог.

.topic 104
Кнопка позволяет отредактировать выделенный в списке Меню макрос. После нажатия кнопки будет открыто окно Python с загруженным макросом.

.topic 120
Список содержит имена макросов, которые доступны для выполнения и редактирования. Содержание списка определяется типом активного документа.

.topic 121
Кнопка позволяет активизировать макрос, который хранится в файле на диске. После нажатия кнопки на экране появится стандартный диалог открытия файлов Windows. Активизированный макрос появится в списке Меню.

.topic 10
Кнопка позволяет вызвать справочную систему библиотеки.

.topic 123
Кнопка позволяет удалить макрос из списка Меню. Файл макроса остается на диске.

.topic 101
Кнопка позволяет запустить на выполнение выделенный в списке Меню макрос.